Laravel: Różnice pomiędzy wersjami

Z PHPEdia.pl
Skocz do: nawigacji, wyszukiwania
(Utworzył nową stronę „== Wymagania == * PHP >= 5.3.7 * MCrypt PHP Extension == Instalacja (Composer) == composer create-project laravel/laravel nazwa-projektu == Dokumentacja == [http://...”)
 
Linia 5: Linia 5:
 
  composer create-project laravel/laravel nazwa-projektu
 
  composer create-project laravel/laravel nazwa-projektu
 
== Dokumentacja ==
 
== Dokumentacja ==
[http://laravel.com/docs|Oficialna dokumentacja]
+
[http://laravel.com/docs| Oficialna dokumentacja]

Wersja z dnia 14:56, 7 sie 2013

Wymagania

  • PHP >= 5.3.7
  • MCrypt PHP Extension

Instalacja (Composer)

composer create-project laravel/laravel nazwa-projektu

Dokumentacja

Oficialna dokumentacja